Banking transactions down
Incident Report for Arcot
Resolved
Banking transactions have been restored and flowing through through the system. This incident is resolved.

Root cause analysis is underway; we'll provide an RCA report in due time. If you want to understand how this impacted your business, please reach out to support or your CSM.
Posted Apr 29, 2021 - 20:53 UTC
Investigating
We are observing a problem with banking transaction failures. We are currently investigating the problem and will provide an update soon.
Posted Apr 29, 2021 - 20:32 UTC
This incident affected: Arcot for Digital Banking (AfDB).