intermittent traffic drops - Resolved
Incident Report for Arcot
Resolved
We are noticing stable incoming traffic for 3DS 1.0.2 and EMV3DS transactions since 1145 GMT and we shall continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

We will provide a detailed report in due course. If you want to better understand how this impacted your business, please contact Support or your Customer Success Manager.
Posted Mar 29, 2021 - 12:53 UTC
Update
Our network team is engaged and they are analyzing the incoming traffic patterns. We confirm that we are noticing stable incoming traffic since 1145 GMT. We shall get back to you with the next update by 1300 GMT.
Posted Mar 29, 2021 - 12:20 UTC
Monitoring
We have noticed intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions.

We are actively analyzing incoming traffic patterns and we are also monitoring the transaction health closely. We will provide our next update by 1400 GMT. If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 29, 2021 - 12:00 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).