Drop in Incoming Transaction Traffic
Incident Report for Arcot
Resolved
We can confirm that services have been restored; transactions in 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 17:20 GMT.

Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or you Customer Success Manager.
Posted Apr 02, 2021 - 18:29 UTC
Update
Our network team is engaged and analyzing incoming traffic patterns. Services are stable. We have not observed a drop in traffic since 17:20 GMT.

We continue to fine-tune our networking policies and are monitoring the situation closely. We will provide the next update in 30 minutes.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Apr 02, 2021 - 18:03 UTC
Monitoring
We have noticed intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions.

We are closely monitoring transactions and will provide an update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Apr 02, 2021 - 17:27 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF).