24032021 intermittent traffic drops
Incident Report for Arcot
Resolved
We can confirm that services have been restored.

Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

We will provide a detailed report in due course.
Posted Mar 25, 2021 - 01:17 UTC
Update
We can confirm that services have been restored. The challenge flow in EMV3DS is no longer impacted.

Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

We will provide a detailed report in due course.

If you want to better understand how this impacted your business, please contact Support or your Customer Success Manager.
Posted Mar 25, 2021 - 00:27 UTC
Update
Our network team is engaged and analyzing incoming traffic patterns.

We have noticed drops in RReq messages, which transmit results of authentication transactions in the challenge flow via EMV3DS services.

We continue to fine-tune our networking policies and are monitoring the situation closely. We will provide the next update in 30 minutes.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 24, 2021 - 23:05 UTC
Update
Our network team is engaged and analyzing incoming traffic patterns. Services are stable.

We have not observed a drop in traffic since 21:25 GMT.

We continue to fine-tune our networking policies and are monitoring the situation closely. We will provide the next update in 30 minutes.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 24, 2021 - 22:26 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. The last occurrences were observed during:

21:13 – 21:14 GMT
21:15 – 21:16 GMT
21:23 – 21:25 GMT

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes.

We will provide our next update in 30 minutes.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 24, 2021 - 21:46 UTC
Update
We have noticed intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. The following instances have been observed:

20:52 - 20:53 GMT
20:57 - 20:59 GMT
21:03 - 21:04 GMT

We are closely monitoring transactions and will provide an update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 24, 2021 - 21:16 UTC
Update
We continue to observe intermittent spikes in U% (transaction status Unavailable) impacting 3DS EMV 3DS transactions.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes.

We will provide our next update in 30 minutes.
Posted Mar 24, 2021 - 20:43 UTC
Update
Upon closer evaluation, we observed intermittent spikes in U% (transaction status Unavailable) primarily impacting EMV3DS transactions.

The following time windows were observed:

18:20 - 18:25 GMT
18:40 - 19:00 GMT
19:05 - 19:20 GMT


Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes.

We will provide our next update in 30 minutes.
Posted Mar 24, 2021 - 19:52 UTC
Update
We observed intermittent spikes in U% (transaction status Unavailable) impacting 3DS 1.0.2 and EMV3DS transactions.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes.

We will provide our next update in 30 minutes.
Posted Mar 24, 2021 - 19:26 UTC
Update
Our network team is engaged and analyzing incoming traffic patterns. Services are stable.

The last occurrences were observed at:

17:57 – 17:59 GMT

18:00 – 18:01 GMT

We continue to fine-tune our networking policies and are monitoring the situation closely. We will provide the next update in 30 minutes.
Posted Mar 24, 2021 - 18:45 UTC
Monitoring
We have noticed intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. The following instances have been observed:

17:57 - 18:59 GMT

18:00 - 18:01 GMT

We are closely monitoring transactions and will provide an update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 24, 2021 - 18:16 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF).