25032021 intermittent traffic drops
Incident Report for Arcot
Resolved
We can confirm that services have been restored. The challenge flow in EMV3DS is no longer impacted.

Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

We will provide a detailed report in due course. If you want to better understand how this impacted your business, please contact Support or your Customer Success Manager.
Posted Mar 25, 2021 - 19:11 UTC
Update
Our network team is engaged and analyzing incoming traffic patterns. Services have been stabilized.

We continue to fine-tune our networking policies and are monitoring the situation closely.
We will provide the next update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 25, 2021 - 18:49 UTC
Update
Our network team is engaged and analyzing incoming traffic patterns. Services are stabilizing.

We continue to fine-tune our networking policies and are monitoring the situation closely.
We will provide the next update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 25, 2021 - 18:28 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes. We will provide our next update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 25, 2021 - 18:10 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. We observed occurrences in the last 15 minutes.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes. We will provide our next update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 25, 2021 - 17:45 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. We observed occurrences in the last 15 minutes.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes. We will provide our next update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 25, 2021 - 17:31 UTC
Monitoring
We have noticed intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. The following instances have been observed:

16:32 – 16:33 GMT
16:40 – 16:41 GMT
16:44 – 16:45 GMT

We are closely monitoring transactions and will provide an update soon.

If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 25, 2021 - 16:53 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF, Risk Analytics).