Intermittent drops in incoming traffic
Incident Report for Arcot
Resolved
We confirm recovery since 21:45 GMT and the services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal.

Teams will continue to monitor transaction volume statistics and gather all details to determine the root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager
Posted Apr 24, 2021 - 23:10 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions.
The last occurrence was observed at 21:45 GMT.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes.
Posted Apr 24, 2021 - 22:35 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. The last occurrence was observed at 21:45 GMT.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes.

We will provide our next update in 30 minutes.
Posted Apr 24, 2021 - 21:59 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. The last occurrence was observed at 20:50 GMT.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes. We will provide our next update in 30 minutes.
Posted Apr 24, 2021 - 21:18 UTC
Monitoring
We have noticed intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions. The last occurrence was observed at 20:42 GMT. We are closely monitoring transactions and will provide an update in 30 minutes.

We will provide a further update at 21:15 GMT
Posted Apr 24, 2021 - 20:52 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF).