26032021 intermittent traffic drops - Resolved
Incident Report for Arcot
Resolved
We are noticing stable incoming traffic for 3DS 1.0.2 and EMV3DS transactions and we shall continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

We will provide a detailed report in due course. If you want to better understand how this impacted your business, please contact Support or your Customer Success Manager.
Posted Mar 26, 2021 - 07:31 UTC
Update
We confirm that the intermittent drops in incoming traffic has reduced however we are still closely monitoring the transactions at this point. Our network team is continuing to work on analyzing these events. We shall get back to you with the next update by 0730 GMT.
Posted Mar 26, 2021 - 06:29 UTC
Monitoring
We have noticed intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes. We will provide our next update by 0634 GMT. If you would like a call with senior management about this situation, please reach out to your Customer Success Manager or contact Support.
Posted Mar 26, 2021 - 05:35 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF).