Incident for Arcot for Issuers (AfI) - Resolved

Resolved
Resolved

Our internal team was able to take recovery measures which confirm that our transactions processing server is now processing 3DSecure 1.x Visa Transactions as normal. Our teams will continue to monitor the transactions closely and with this update, we confirm that this incident stands resolved.

Identified

Our internal team has identified the issue and is working on service restoration. Further investigation has revealed that the issue is currently impacting Visa 3-DSecure 1.x transactions only while MasterCard transactions are being processed as normal. Also, there is no impact on EMV 3DS Transaction processing.

We shall get back to you with further updates by 04:30 AM GMT.

Investigating

Arcot is currently experiencing a problem with 3D-Secure transaction processing. Incident Response teams have been engaged and are working on it.

Please treat this as early notification of a service impact and more details will be shared after the initial impact assessment by 04:00 GMT, 13 JAN 2021

If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.

Began at:

Affected components
  • Arcot
    • Arcot for Issuers (AfI)
      • SecureF