Drop in incoming transactions traffic - Resolved
Incident Report for Arcot
Resolved
We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 1339 GMT.

Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.
Posted Apr 06, 2021 - 14:39 UTC
Update
We have noticed more instances of traffic loss since the last update and this is impacting transactions for 3DS 1.0.2 and EMV3DS. We have our teams engaged to understand the full implication and work on recovery policies. We shall get back to you with the next update by 1445 GMT.
Posted Apr 06, 2021 - 13:39 UTC
Monitoring
We are observing intermittent drops for traffic coming in from card schemes. Our network team is engaged at this point and are analyzing the incoming traffic patterns on our network side. We shall get back to you with the next update by 1345 GMT.
Posted Apr 06, 2021 - 13:13 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).