Intermittent drops in incoming traffic - Resolved
Incident Report for Arcot
Resolved
We confirm recovery since 0433 GMT and the services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal.

Teams will continue to monitor transaction volume statistics and gather all details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.
Posted Apr 24, 2021 - 05:34 UTC
Update
We continue to notice intermittent drops in incoming traffic impacting 3DS 1.0.2 and EMV3DS transactions.

Our network team is engaged and actively analyzing incoming traffic patterns and making policy changes. We will provide our next update 0530 GMT.
Posted Apr 24, 2021 - 04:35 UTC
Monitoring
We observed one instance of drop for the traffic of both 1.x and 2.x transactions since our last update. We continue to monitor the situation closely with our teams engaged in working on recovery. We will provide an update at 0500 GMT
Posted Apr 24, 2021 - 04:04 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).