Drop in Challenge Success Rate for EMV3DS Transactions

Resolved
Resolved

Measures have been implemented to prevent this type of event in the future.

We will provide a detailed report in due course. If you want to better understand how this impacted your business, please contact Support or your Customer Success Manager.

Update

We are continuing to monitor this for the time being and will provide another update in 30 minutes.

Update

Issue no longer persists but we are continuing to monitor this for the time being.

Monitoring

Our engineering team has identified the issue and is currently working on a resolution. We are continuing to monitor this and will provide another update in 30 minutes.

Update

Investigation continues as multiple teams review this matter. We will provide another update in 30 minutes.

Identified

Investigation is ongoing as a potential cause has been identified. We will provide another update in 30 minutes.

Investigating

We have detected a drop in Challenge Success rate for EMV3DS transactions. We are currently investigating the issue and will provide an update in 30 minutes.

Began at:

Affected components
  • Arcot
    • Arcot for Issuers (AfI)
      • Secure7