Drop in incoming transactions traffic

Resolved
Resolved

We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 1213 GMT.

Teams will continue to monitor transaction volume statistics and gather all details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.

Monitoring

We confirm recovery since 1213 GMT and our internal team is closely monitoring the transaction health at this point. We shall get back to you with the next update by 1330 GMT.

Investigating

We are observing intermittent drop for traffic coming in from card schemes. We have engaged our internal team who are working to restore the service. We shall get back to you with the next update by 1223 GMT.

Began at:

Affected components
  • Arcot
    • Arcot for Issuers (AfI)
      • Secure2
      • Risk Analytics
      • SecureF
      • Secure4
      • Secure7
      • Secure5
      • SecureT
    • Arcot for Digital Banking (AfDB)