Increase in transaction failures with status Unavailable (U%) - Resolved

Resolved
Resolved

Transaction processing has recovered and we have not observed any unusual failures since 16:30 GMT.

More details will be shared in due course.

Investigating

We are observing an intermittent spike in transaction failures with status Unavailable (U%). Teams are engaged on an Incident Response call and working on recovery.

We will keep you posted on the progress. Next update: 17:10 GMT

Began at:

Affected components
  • Arcot
    • Arcot for Issuers (AfI)
      • Secure2
      • Secure4
      • Secure7
      • Secure5
      • SecureT