Drop in transactions traffic - Resolved
Incident Report for Arcot
Resolved
We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 15:13 GMT.

Teams will continue to monitor transaction volume statistics and gather all details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.
Posted Apr 11, 2021 - 16:14 UTC
Update
We observed one instance of intermittent drop for traffic of both 1.x and 2.x transactions. We confirm recovery since 15:13 GMT however we continue to be watchful. We shall get back to you with the next update by 16:00 GMT.
Posted Apr 11, 2021 - 15:27 UTC
Monitoring
We confirm recovery since 14:00 GMT and our internal team is closely monitoring the transaction health at this point. We shall get back to you with the next update by 15:00 GMT.
Posted Apr 11, 2021 - 14:35 UTC
Investigating
We are observing one instance of intermittent drop for traffic of both 1.x and 2.x transactions. The packet captures are being done and our Network team is analyzing the captures. We shall get back to you with the next update by 15:00 GMT.
Posted Apr 11, 2021 - 14:00 UTC
Monitoring
We observed two instances of intermittent drop for traffic of both 1.x and 2.x transactions. We confirm recovery since 13:04 GMT however we continue to be watchful. We shall get back to you with the next update by 13:45 GMT.
Posted Apr 11, 2021 - 13:18 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).