Drop in incoming and outgoing transaction traffic - Resolved
Incident Report for Arcot
Resolved
We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 0450 GMT.

Teams will continue to monitor transaction volume statistics and gather all details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.
Posted Apr 09, 2021 - 05:29 UTC
Monitoring
We confirm recovery since 0455 GMT and our internal team made changes to restore the service on our side. We are currently monitoring the transaction health closely and we shall get back to you with the next update by 0530 GMT.
Posted Apr 09, 2021 - 05:03 UTC
Update
We confirm that the present issue is impacting transactions for 3DS 1.0.2 and EMV3DS since 0340 AM GMT. Our network team is working on priority to restore the service. We shall get back to you with the next update by 0500 GMT.
Posted Apr 09, 2021 - 04:25 UTC
Investigating
We observed drop for traffic coming in and going out from our transaction processing server. We have engaged our teams who are looking into this and we shall get back to you with the next update by 0430 GMT.
Posted Apr 09, 2021 - 04:03 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).