Intermittent drop in incoming transaction traffic
Incident Report for Arcot
Resolved
We have not observed any service disruption in the last 60 minutes.
Further details will be shared in the updated incident report.
Please feel free to reach out to you Customer Success Manager or Support to request a copy.
Posted Apr 04, 2021 - 21:23 UTC
Update
We have seen no events resulting in drop of incoming traffic since the last notification.
That said, we continute to watch all monitoring systems closely for any discrepencies and will report if we see anything untoward.
Posted Apr 04, 2021 - 20:50 UTC
Update
We have had a couple of more instances of traffic loss since the last update. We have our teams engaged to understand the full implication and work on recovery policies.
Again, this is drop in scheme incoming traffic so scheme stand-in would have been invoked for 3D Secure traffic.
Posted Apr 04, 2021 - 20:22 UTC
Update
We saw some transaction loss (scheme traffic) since the last notification but services are stable now.
These woud likely present as scheme stand-ins for Issuers who have opted for the service.

We will keep you posted on how this is progressing.
Posted Apr 04, 2021 - 19:44 UTC
Monitoring
We are observing intermittent drops for traffic coming in from card schemes. It currently appears to be recovered but we continue to be watchful.
Posted Apr 04, 2021 - 19:10 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).