Spike in EMV3DS Challenge Transaction failures - Resolved

Resolved
Resolved

We confirm that the spike in EMV3DS challenge transaction failures are no longer noticed and the challenge success rate continues to be normal and with this update, we confirm that the incident stands resolved.

If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.

Monitoring

Our Internal teams were able to take necessary actions to resolve this issue. We confirm that challenge success rate for EMV3DS transactions has been restored to normal. We are closely monitoring the transaction health at this point and we shall get back to you by 0600 GMT with the next update.

Update

Our internal team is working on resolving the problem which they have identified. At this point, we confirm that the EMV3DS frictionless transactions and 3DS 1.x transactions remain un impacted. We continue to notice high failures for EMV3DS challenge transactions. We shall get back to you with the next update by 0600 GMT.

Identified

Arcot confirms to have identified high failures of EMV3DS challenge transactions. We have engaged our internal teams who are working to resolve the problem. There is no impact on 3DS 1.x transactions. We shall get back to you with an update by 0530 GMT.

Began at:

Affected components
  • Arcot
    • Arcot for Issuers (AfI)
      • Secure7