This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Spike in Transaction failures with status Failed and Unavailable for MasterCard 3DS server - Resolved
Incident Report for Arcot
Resolved
Arcot confirms that the earlier noticed EMV3DS transaction failures has been resolved and we are not noticing these in our transaction health monitoring any more. We are awaiting further updates on the details of this issue from MasterCard and with this update we are marking the incident as resolved while we would continue to monitor the transactions closely.

If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.
Posted May 20, 2022 - 08:09 UTC
Identified
Arcot has noticed a spike in challenge transaction failures for EMV3DS and our initial investigation are confirming that there is a ongoing outage with Mastercard 3DS server and their teams are actively working to resolve the problem.

There is no impact noticed for 3DS 1.x transactions and we shall get back to you with further update by 0830 GMT
Posted May 20, 2022 - 07:36 UTC
This incident affected: Arcot for Issuers (AfI) (Secure4, Secure5, Secure7, SecureT, SecureF).