Drop in incoming transactions traffic - Resolved
Incident Report for Arcot
Resolved
We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 1026 GMT.

Teams will continue to monitor transaction volume statistics and gather all details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.
Posted Apr 10, 2021 - 11:30 UTC
Monitoring
We confirm recovery since 1026 GMT and our internal team is closely monitoring the transaction health at this point. We shall get back to you with the next update by 1130 GMT.
Posted Apr 10, 2021 - 11:00 UTC
Investigating
We are observing intermittent drop for traffic coming in from card schemes. We have engaged our internal team who are working to restore the service. We shall get back to you with the next update by 1100 GMT.
Posted Apr 10, 2021 - 10:25 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).