Drop in Incoming Traffic for 3DS 1.0 and EMV3DS transactions
Incident Report for Arcot
Resolved
We can confirm that services have been restored.

Teams will continue to monitor transaction volume and gather pertinent details to determine root cause.

We will provide a detailed report in due course. If you want to better understand how this impacted your business, please contact Support or your Customer Success Manager.
Posted Sep 30, 2021 - 00:50 UTC
Monitoring
The reported issue, as of 12:07 am GMT, has now been resolved and we are seeing incoming traffic at normal levels.

As normal, we will continue to monitor all traffic and report any further issues.

We will provide a detailed report in due course. If you want to better understand how this impacted your business, please contact Support or your Customer Success Manager.
Posted Sep 30, 2021 - 00:20 UTC
Update
We are currently still investigating the outage and are engaged with a third party vendor to mitigate the reported issue.

We will continue with updates periodically until the issue has been completely resolved.

Thank you for your patience.
Posted Sep 29, 2021 - 23:56 UTC
Investigating
We are seeing a drop in incoming traffic impacting 3DS 1.0 and EMV3DS transactions.

Our networking team is engaged and analyzing the issue.
Posted Sep 29, 2021 - 23:24 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).