Spike in Transactions failing with status Unavailable - Resolved
Incident Report for Arcot
Resolved
We confirm at this point that the spike in transaction failures has been resolved. We would continue to monitor the transaction health closely and with this update we confirm this incident as resolved.

If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.
Posted Mar 31, 2021 - 13:05 UTC
Monitoring
We are noticing recovery for the issuer portfolios for whom our internal team have made the necessary changes. We will continue to monitor the transactions closely and we shall get back to you with the next update by 1300 GMT.
Posted Mar 31, 2021 - 12:01 UTC
Identified
We have identified the area where the problem is being caused with the backend connections of the impacted issuer portfolios. Our internal team is now working on priority to make necessary changes to restore the connections for the impacted issuer portfolios. We shall get back to you with the next update by 1200 GMT.
Posted Mar 31, 2021 - 10:59 UTC
Update
We are still observing transaction failure for a subset of Issuers and our network, ISP and DDoS teams are engaged to work towards recovery. We shall get back to you with the next update by 1100 GMT.

If you would want to know impact specific to your issuer portfolio , we request you to contact your Customer Success Manager or contact Support.
Posted Mar 31, 2021 - 09:59 UTC
Update
Our internal team have initiated network packet capture to determine the cause of the outbound connection failures. These packet captures are currently being analyzed to determine the next steps towards resolution. We shall get back to you with the next update by 1000 GMT.
Posted Mar 31, 2021 - 08:58 UTC
Update
Our internal team are working with our network providers to analyze the failures in our network side. We continue to notice failures for 3DS 1.0.2 and EMV3DS transactions. We shall get back to you with the next update by 0900 GMT.
Posted Mar 31, 2021 - 08:03 UTC
Investigating
We are noticing a small subset of issuer portfolios for which 3DS 1.0.2 transactions are failing with status Unavailable. Our internal team is working on doing the standard checks for these issuer set. We shall get back to you with next update by 0800 GMT.
Posted Mar 31, 2021 - 07:06 UTC
This incident affected: Arcot for Issuers (AfI) (Secure4, Secure5, Secure7).