Intermittent drop in incoming transaction traffic
Incident Report for Arcot
Resolved
There was no impact to EMV3DS transactions observed in the past 60 minutes. We apologize for the confusion. We are continuing to remain vigilant. We are closing this incident.
Posted Apr 05, 2021 - 16:38 UTC
Monitoring
We have noticed intermittent drops in incoming traffic impacting EMV3DS transactions. We are closely monitoring transactions and will provide an update soon.
Posted Apr 05, 2021 - 16:19 UTC
This incident affected: Arcot for Issuers (AfI) (Secure5).