Intermittent drop in incoming transaction traffic - Resolved
Incident Report for Arcot
Resolved
We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 1346 GMT.

Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or you Customer Success Manager.
Posted Apr 05, 2021 - 14:48 UTC
Monitoring
Our network team is engaged at this point and are analyzing the incoming traffic patterns on our network side. We have notice one more instance of incoming traffic drop since our last notification. We are closely monitoring the transactions at this point and we shall get back to you with the next update by 1445 GMT.
Posted Apr 05, 2021 - 13:41 UTC
Investigating
We are observing intermittent drops for traffic coming in from card schemes. It currently appears to be recovered but we continue to be watchful and we shall get back to you with the next update by 1345 GMT.
Posted Apr 05, 2021 - 13:12 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).