Drop in transactions traffic - Resolved
Incident Report for Arcot
Resolved
We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 0843 GMT.

Teams will continue to monitor transaction volume statistics and gather all details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.
Posted Apr 11, 2021 - 09:37 UTC
Investigating
We observed one instance of intermittent drop for traffic of both 1.x and 2.x transactions. We confirm recovery since 0843 GMT however we continue to be watchful. We shall get back to you with the next update by 0930 GMT.
Posted Apr 11, 2021 - 09:00 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).