Transaction failures for AfDB - Resolved
Incident Report for Arcot
Resolved
We confirm that the services have been stable since 0917 GMT and AfDB is processing incoming request as normal. With this update, we confirm that the incident stands resolved.

If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.
Posted Apr 20, 2021 - 09:42 UTC
Monitoring
We confirm recovery since 0917 GMT and our internal team was able to take recovery measures to resolve the problem. We are closely monitoring the request processing done by AfDB and we shall get back to you with the next update by 1000 GMT.
Posted Apr 20, 2021 - 09:29 UTC
Investigating
We confirm that we are noticing high failures for requests which are coming to our AfDB service. We have engaged our internal team who are working on recovery and we shall get back to you with the next update by 0930 GMT.
Posted Apr 20, 2021 - 09:05 UTC
This incident affected: Arcot for Digital Banking (AfDB).