Service Status Migration to new platform on June 6, 2022. Learn more.
Directory Server Volume and RREQ Cycle
Incident Report for Arcot
Resolved
We have observed a decrease in volume impacting 3DS 1.0 and EMV3DS transactions starting at 19:05 GMT with Visa and Mastercard DS servers.

At the same time, we have detected an intermittent problem processing transactions in the RREQ cycle. Upon further investigation, we have noticed communication failures with the MasterCard Directory Server in the RREQ cycle impacting challenge EVM3DS transactions only. Frictionless EVM3DS transactions were not impacted. With this we can confirmed that there was no impact for 3DS1.x transactions.
We are currently awaiting feedback on these issues from Visa and MasterCard.

Issue Start time: 2022-05-02 19:05 GMT
Issue recovered time: 2022-05-02 19:27 GMT
Posted May 02, 2022 - 22:42 UTC