Intermittent Spike in Transactions failing with status Unavailable - Resolved
Incident Report for Arcot
Resolved
Our internal team was able to take necessary actions to resolve this issue and we confirm that the transaction success rate continues to be normal for 3DS 1.x transactions. This incident impacted only 3DS 1.x transactions while there was no impact to EMV3DS transactions. With this update we confirm that the incident stands resolved.
Posted Jan 03, 2022 - 04:35 UTC
Investigating
Arcot confirms to have noticed intermittent spike in transaction failures. Our internal teams have taken a note of this event and are further investigating the details for the same. We shall get back to you with the next update by 0500 GMT.
Posted Jan 03, 2022 - 04:22 UTC
This incident affected: Arcot for Issuers (AfI) (Secure7).