Spike in unavailable transactions
Incident Report for Arcot
Resolved
Upon further investigation, the spike in unavailable transactions was correlated to a subset of issuer portfolios. In due course, we will release an RCA to shed light into this incident. If you want to understand how this impacted your business, please reach out to Customer Support or your Customer Success Manager.
Posted May 03, 2021 - 23:41 UTC
Investigating
We have observed a spike in unavailable transactions. We are currently investing this issue and will provide an update in 30 minutes.
Posted May 03, 2021 - 23:13 UTC
This incident affected: Arcot for Issuers (AfI) (Secure4, Secure5, Secure7).