Drop in incoming transactions traffic - Resolved
Incident Report for Arcot
Resolved
We can confirm that services have been stable and transactions for 3DS 1.0.2 and EMV3DS are getting proceed as normal. We confirm recovery since 1142 GMT.

Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

If you have any questions regarding this Service Advisory, please contact Broadcom Support or your Customer Success Manager.
Posted Apr 07, 2021 - 12:42 UTC
Update
Our network team is engaged at this point and are analyzing the incoming traffic patterns on our network side. We have noticed one more instance of incoming traffic drop since our last notification. We are closely monitoring the transactions at this point and we shall get back to you with the next update by 1230 GMT.
Posted Apr 07, 2021 - 11:43 UTC
Monitoring
We observed one instance of intermittent drop for traffic coming in from card schemes. It currently appears to be recovered however we continue to be watchful. We shall get back to you with the next update by 1145 GMT.
Posted Apr 07, 2021 - 11:18 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).