Drop in incoming transactions traffic - Resolved
Incident Report for Arcot
Resolved
We confirm that we notice stable incoming traffic and also confirm that the 3DS 1.0.2 and EMV3DS transactions are getting processed as normal . We would continue to monitor the transaction health closely and with this update we confirm this incident as resolved.
The drop in incoming traffic was noticed at 0900 GMT and we confirm recovery since 0912 GMT.

More details regarding this incident would follow in the IR in due course. If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.
Posted Apr 01, 2021 - 10:15 UTC
Monitoring
We confirm that we have noticed recovery in incoming traffic since 0912 GMT. Our network team has been engaged and they are also investigating this drop with our ISP. At this point we are monitoring the incoming traffic closely and we shall get back to you with the next update by 1000 GMT.
Posted Apr 01, 2021 - 09:23 UTC
Investigating
We are noticing a drop in incoming traffic since 0900 GMT impacting 3DS 1.0.2 and EMV3DS transactions. We have engaged our network team who are looking into this issue on priority.

We shall get back to you with the next update by 0930 GMT.
Posted Apr 01, 2021 - 09:10 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4, Secure5, Secure7, SecureT, SecureF) and Arcot for Digital Banking (AfDB).