Risk Analytics case management impacted - Resolved
Incident Report for Arcot
Resolved
Our internal team was able to take necessary steps to resolve this issue and with this update we confirm that the incident stands resolved.

If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.
Posted Jan 07, 2022 - 05:07 UTC
Identified
Arcot confirms that there has been an issue identified with case management functionality of Risk Analytics. Our internal team is working to resolve this issue. This issue identified is not impacting transactions or risk evaluation of transactions. We shall get back to you with an update by 0500 GMT.
Posted Jan 07, 2022 - 04:36 UTC
This incident affected: Arcot for Issuers (AfI) (Risk Analytics).