High Failed Transactions - Resolved
Incident Report for Arcot
Resolved
We confirm that the services have been stable for the identified issuer portfolios. Transactions for 3DS 1.0.2 and EMV3DS for these issuer portfolios are getting processed as normal. With this update, we confirm that the incident stands resolved.

If you have any questions regarding this Service Advisory, please contact Broadcom Support by clicking here.
Posted Apr 20, 2021 - 05:14 UTC
Identified
Our internal team have identified one of internal component which is causing the present issue. We are working on recovery and and we shall get back to you with an update by 0520 GMT. We confirm this is impacting a subset of issuer portfolios and we request you to contact Support or your Customer Success Manager to know if your specific Issuer portfolio is impacted.
Posted Apr 20, 2021 - 04:51 UTC
Investigating
We are noticing high number of failed 3DS 1.x and EMV3DS transactions for a subset of issuers. Our internal team is engaged and are working on recovery. We shall get back to you with the next update by 0450 GMT.
Posted Apr 20, 2021 - 04:22 UTC
This incident affected: Arcot for Issuers (AfI) (Secure2, Secure4).